Back
Maintenance
Maintenance
Migration dedicated server
Completed 15 Jan at 04:00pm CET.
Devv Infra
KerstKnallers Api
Completed
Maintenance completed
Posted
15 Jan at 04:00pm CET.
Started
We are upgrading to a better and bigger server so everything will be down until the migration is done.
Posted
15 Jan at 08:00am CET.